Back to overview
Downtime

API Unavailable

Apr 22 at 03:44am UTC
Affected services
api.gravityclimate.com

Resolved
Apr 22 at 04:10am UTC

We've restored normal service.

Created
Apr 22 at 03:44am UTC

The API is down for most users. We are investigating.