Service Unavailable
Resolved
Dec 16, 2025 at 10:07pm UTC
The Dashboard should be up and running and all API endpoints have returned to normal service levels. Thanks for your patience.
Affected services
Updated
Dec 16, 2025 at 10:00pm UTC
We have released a mitigation and internal dashboards are showing the system is recovering. We will continue to monitor as load increases and systems come back online.
Affected services
Updated
Dec 16, 2025 at 8:47pm UTC
We have identified the root cause of the issue and are applying mitigations.
Affected services
Created
Dec 16, 2025 at 7:30pm UTC
We’re investigating an issue affecting the Gravity API and Dashboard. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services